TP-Link
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
Couldn't load pickup availability
Ultrafast 2.5G PoE++/PoE+ Managed Switch with 10G Uplink for Futuristic Network
2.5G PoE++/PoE+ Ports for WiFi 7/6E/6
24× 2.5 Gbps Ports Unlock the Full Potential of WiFi 7/6E/6 APs
10G Lightning-Fast Uplink Connection
4× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity
PoE++/PoE+ Output
8 PoE++ and 16 PoE+ Ports with Total 500 W Power Budget.
Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network
Unlock the Full Potential of WiFi 7/6E/6 with Multi-Gigabit PoE++/PoE+ Ports
Featuring 8x PoE++ and 16x PoE+ 2.5G ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 7/6E/6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 500 W total PoE power budget* and flexible installation to fit in various application scenarios.
Enterprise Switch with 10G Uplink
4× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.
Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.
Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.
Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.
Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.
Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.
ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.
IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.
Specifications
Switch type: Managed
Switch layer: L2+
Quality of Service (QoS) support: Yes
Web-based management: Yes
Cloud-managed: Yes
ARP inspection: Yes
Configuring Location Settings (CLI): Yes
System event log: Yes
MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Basic switching RJ-45 Ethernet ports quantity: 24
Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500)
2.5G Ethernet (copper) ports quantity: 24
SFP+ module slots quantity: 4
Console port: RJ-45/Micro-USB
Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support: Yes
Port mirroring: Yes
Full duplex: Yes
Half duplex: Yes
Flow control support: Yes
Link aggregation: Yes
Broadcast storm control: Yes
Rate limiting: Yes
Spanning tree protocol: Yes
Head-of-line (HOL) blocking: Yes
Ethernet LAN data rates: 10,100,1000,2500,10000 Mbit/s
IPv4 routes: 48
IPv6 routes: 48
VLAN support: Yes
Virtual LAN features: MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
Switching capacity: 200 Gbit/s
Forwarding rate: 148.8 Mpps
MAC address table: 32000 entries
Store-and-forward: Yes
Number of queues: 8
Static route: Yes
Number of static routes: 48
Number of IP interfaces: 32
Jumbo frames support: Yes
Jumbo frames: 9000
Packet buffer memory: 16 MB
DHCP features: DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL): Yes
IGMP snooping: Yes
Security algorithms: HTTPS, SSH, SSH-2, SSL/TLS
Static port security: Yes
SSH/SSL support: Yes
Loop protection: Yes
BPDU filtering/protection: Yes
IP-MAC-Port binding: Yes
Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
Password protection: Yes
Authentication type: AAA, IEEE 802.1x, RADIUS, TACACS+
Queue scheduling algorithms: SP, WRR+SP, Weighted Round Robin (WRR)
Multicast support: Yes
Multicast Listener Discovery (MLD) snooping: MLD v1/v2
Management protocols: SNMP v1/v2c/v3
GARP VLAN Registration Protocol (GVRP): Yes
IPv4 & IPv6 features: IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
Rack mounting: Yes
Form factor: 1U
Product colour: Black
LED indicators: Yes
Redundant fans support: Yes
Number of fans: 3 fan(s)
Memory type: DRAM
Internal memory: 256 MB
Flash memory: 32 MB
Power source: AC/PoE
Power supply included: Yes
Redundant power supply (RPS) support: Yes
AC input voltage: 100 - 240 V
AC input frequency: 50/60 Hz
Power consumption (max): 629.1 W
Power over Ethernet (PoE): Yes
Power over Ethernet plus (PoE+) ports quantity: 16
Power over Ethernet 4PPoE (PoE++) ports quantity: 8
Total Power over Ethernet (PoE) budget: 500 W
Operating temperature (T-T): 0 - 40 °C
Storage temperature (T-T): -40 - 70 °C
Operating relative humidity (H-H): 10 - 90%
Storage relative humidity (H-H): 5 - 90%
Heat dissipation: 2153.45 BTU/h
Width: 440 mm
Depth: 330 mm
Height: 44 mm
Cables included: AC
Quick start guide: Yes
Rack mount kit: Yes
Package width: 528 mm
Package depth: 440 mm
Package height: 100 mm
Package weight: 6.1 kg
Sustainability compliance: Yes
Compliance certificates: CE, Federal Communications Commission (FCC), RoHS
Manufacturer part number: SG3428XPP-M2
