TP-Link
TP-Link JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+
TP-Link JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+
Couldn't load pickup availability
Realize More Possibilities with Omada
JetStream 18-Port Gigabit Smart Switch with 16-Port PoE+
Centralized
Cloud Management
Omada SDN Platform Integration
Advanced L2+ Features
L2/L3/L4 QoS, ACL,
Static Routing and More
Abundant Security
Strategies
LAN Area Investment Protection
PoE+ Output
16 PoE+ Ports with
Total 150 W Power Budget
Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.
Specifications
Switch type: Managed
Switch layer: L2/L2+
Quality of Service (QoS) support: Yes
Web-based management: Yes
Cloud-managed: Yes
ARP inspection: Yes
Configuring Location Settings (CLI): Yes
System event log: Yes
MIB support: MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Basic switching RJ-45 Ethernet ports quantity: 16
Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
SFP module slots quantity: 2
Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support: No
IP routing: Yes
Policy-based routing: Yes
Flow control support: Yes
Link aggregation: Yes
Broadcast storm control: Yes
Rate limiting: Yes
Auto MDI/MDI-X: Yes
Spanning tree protocol: Yes
Ethernet LAN data rates: 10,100,1000 Mbit/s
Auto-negotiation: Yes
VLAN support: Yes
Switching capacity: 26.78 Gbit/s
Forwarding rate: 26.78 Mpps
MAC address table: 8000 entries
Jumbo frames support: Yes
Jumbo frames: 9
Packet buffer memory: 4.1 MB
DHCP features: DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL): Yes
MAC address filtering: Yes
Static port security: Yes
SSH/SSL support: Yes
Loop protection: Yes
BPDU filtering/protection: Yes
Authentication: MAC-based authentication, Port-based authentication
Multicast support: Yes
Multicast features: Multicast forwarding
Rack mounting: Yes
Form factor: 1U
Product colour: Black
LED indicators: Yes
Power source: DC/PoE
Power supply included: Yes
AC input voltage: 100 - 240 V
AC input frequency: 50/60 Hz
Power consumption (max): 181.4 W
Power over Ethernet (PoE): Yes
Total Power over Ethernet (PoE) budget: 150 W
Operating temperature (T-T): 0 - 50 °C
Storage temperature (T-T): -40 - 70 °C
Operating relative humidity (H-H): 10 - 90%
Storage relative humidity (H-H): 5 - 90%
Heat dissipation: 619.06 BTU/h
Width: 440 mm
Depth: 180 mm
Height: 44 mm
Cables included: LAN (RJ-45)
User guide: Yes
Package type: Box
Package width: 250 mm
Package depth: 528 mm
Package height: 80 mm
Package weight: 2.76 kg
Certification: CE, FCC, RoHS
Manufacturer part number: SG2218P
